Snow Leopard 10.6 patch

Added by Steve Sharp about 9 years ago

I keep having to reapply this everytime i sync :)

Steve.


Index: macosx-gcc.jam ===================================================================
++ macosx-gcc.jam (working copy)
@ -58,6 +58,10 @
case 10.5 :
isysroot = $(developerRoot)/MacOSX10.5.sdk ;
flags += -mmacosx-version-min=10.5 ;
case 10.6 :
+ isysroot = $(developerRoot)/MacOSX10.6.sdk ;
+ flags = -mmacosx-version-min=10.6 ;

case * : Exit "* MacOSX_SDK: Unsupported version $(SDK_VERSION) for SDK platform $(SDK_PLATFORM)." ;
}
developerRoot = $(isysroot) ;


Replies (1)

RE: Snow Leopard 10.6 patch - Added by Joshua Jensen about 9 years ago

I have this patched in the latest nightlies, if you haven't already seen.

Thanks for the help!

Josh

(1-1/1)