John Brandwood

Activity

Reported issues: 0

10/30/2014

08:58 AM JamPlus General Discussion: RE: JamPlus 3.0 branch
I can confirm that Intellisense is working fine now, thanks.
My win32/win64 builds are now working, but I don't ha...

10/29/2014

08:43 AM JamPlus General Discussion: RE: Patch to allow you to see what settings exist "on" a target variable.
Hmm ... to be honest, I was looking for the simplest way to get the functionality that I desperately needed to see wh...

10/28/2014

11:02 AM JamPlus General Discussion: jamplus3 workspace - missing intellisense defines and includes
*Problem:*
The global "C.Defines *" settings are not exported in the Visual Studio workspace's "NMake Preprocessor...
10:13 AM JamPlus General Discussion: jamplus3 workspace - missing compiler settings
*Problem:*
On jamplus3 workspace builds, the compiler auto-detect setup stage is skipped leaving any compiler defi...

10/26/2014

04:34 PM JamPlus General Discussion: Patch to allow you to see what settings exist "on" a target variable.
*Problem:*
With the multiple toolchain support in jamplus-nextgen and jamplus3, compiler settings are no longer gl...
08:05 PM JamPlus General Discussion: RE: JamPlus 3.0 branch
I've compiled the latest jamplus3 from today's sources and am have a couple of initial questions/problems.
1) Inte...

10/24/2014

03:44 PM JamPlus General Discussion: RE: JamPlus 3.0 branch
It sounds like you've made some great changes!
I've only just been upgrading to jamplus-nextgen, so this will take...

10/19/2014

01:08 PM JamPlus General Discussion: jamplus-nextgen startup process. What happens before Jamfile.jam
I'm adding support for the new console platforms to my jamplus-nextgen-based build system, and spent some time docume...

10/16/2014

02:48 PM JamPlus General Discussion: RE: Who use JamPlus (including nextgen)?
We've been using it at Left Field for many years. We abandoned the awful boost.jam pretty much as soon as Joshua firs...
02:37 PM JamPlus General Discussion: RE: DumpProjectInfo in DumpJamTargetInfo.jam; STDHDRS seems to be empty
This is an old post ... but since I just had to fix this myself, and thought that I'd post it for anyone else hitting...

Also available in: Atom